User Tools

Site Tools


Sidebar

Imprint

kb:ni-fpga:faq

00 FAQ

Error during install

Found and solved by Andreas Pfichner

Symptom

Following error message when trying to install the “LabVIEW FPGA Module (64 Bit)” for LV2020 Package:

  No compatible version and architecture found
Solution

Install through NI Package Manager instead of ni-software-platform-bundle_20.0_suite_online_repack


kb/ni-fpga/faq.txt · Last modified: 2020/11/14 13:19 by joerg.hampel